Вход для клиентов и партнеров
в начало сайта
Партнерская программаОнлайн демоСкачатьКарта сайта
 

Регламент
Документация
Часто задаваемые вопросы (FAQ)
Решения типовых вопросов
Форум поддержки
Библиотека разработчика

Посмотрите демо-ролики и убедитесь в том, что "Twilight CMS" очень удобна в управлении, понятна и проста.

Бесплатно скачайте "Twilight.Basic", установите на своем компьютере и изучите систему более детально.

Если вам нужно установить "Twilight CMS" на существующий сайт или разработать новый - обращайтесь в отдел интеграции.

 

Ваше имя
Ваш Email
Вопрос
Twilight.basic
  • Узнайте больше
  • Сравните версии
  • Twilight.selection
  • Узнайте больше
  • Сравните версии
  • Twilight.evolution
  • Узнайте больше
  • Сравните версии
  •  
    Главная // Форум поддержки

    Сборка сайта / Использование различных сервисов / Еще одна маленькая проблемка

    есть новые сообщения  Время:   17.06.05 17:41
    Алексей Часто бывает так, что становится невозможным добавлять картинки в контентные страницы. При нажатии на кнопку "добавить картинку", открывается новый шаблон FileSelect, который по идее должен выдать дерево files.xml (библиотеку файлов)
    Но почему-то getcontent.cgi считает, что авторизация не пройдена и выкидывает пользователю приглашение ввести логин и пароль.
    *При использовании браузера MYIE таких проблем нет, разве что аварийно закрывается компонента XMLTree, однако шанс вставить картинку всё же есть :).
    Соответсвенно обычный IE работает только до какого-то момента, после чего начинает безобразничать.
    **Cookies включены.
    Может ли такое быть из-за того, что происходит некоторая путанница в кукисах?
    (у меня несколько работающих cms на локальной машине и 1 удаленная на beta.ecomonitor.ru)
    есть новые сообщения  Время:   17.06.05 20:08
    Олег Никитин Путаницы в cookies быть не может, они везде свои. Недавно подобную проблему наблюдали на машине с включенным антивирусом AVAST. Возможно у вас тоже установлено что-то, блокирующее cookies по каким-то своим внутренним законам.
    Проверьте, если все подобные программы выключить и проблема будет повторяться - попробуем разобраться. Возможно это настройки IE или его какая-то определенная версия, т.к. на всех машинах где работаем мы и наши клиенты ситуация не воспроизводится.
    есть новые сообщения  Время:   18.06.05 13:47
    Алексей Не понятно в чем дело.. Выключил всякие фаерволы, антивирусы - не помогло.
    Попробую описать проблему подробнее.
    Если ставить систему с нуля, далее пропатчить до 4.12, то всё работает нормально.
    Но с какого-то неопределенного момента появляется глюк.
    Решил посмотреть где всё обрывается, убрал из getcontent.cgi проверку на авторизацию, нужное окно (управление файлами) появляется, но тут же выскакивает сообщение "Структура была изменена другим польщователем, сейчас произойдет обновление"
    После чего я попадаю на страницу авторизации.
    Совершенно не пойму почему появляется это сообщение.
    есть новые сообщения  Время:   18.06.05 14:03
    Алексей Хм.. и всё таки это из-за обновления TWL_FullEdition_v411.zip
    Вот только что проверил -  перестало работать после апдейта
    есть новые сообщения  Время:   20.06.05 02:09
    Олег Никитин Проверяем.

    Ваше имя:

    Email:

    Сообщение:

    Прислать оповещение на email, если мне ответят

     
    © 2003-17 Страта Технологии (создание сайтов, разработка cms), Twilight CMS in english.
    Наш адрес: Москва, пр. Маршала Жукова д.51
    Тел.: (495) 222-6436, E-mail: , карта сайта, условия использования информации о CMS
    Звоните через Skype:  

    Реклама: