Вход для клиентов и партнеров
в начало сайта
Партнерская программаОнлайн демоСкачатьКарта сайта
 

Регламент
Документация
Часто задаваемые вопросы (FAQ)
Решения типовых вопросов
Форум поддержки
Библиотека разработчика

Посмотрите демо-ролики и убедитесь в том, что "Twilight CMS" очень удобна в управлении, понятна и проста.

Бесплатно скачайте "Twilight.Basic", установите на своем компьютере и изучите систему более детально.

Если вам нужно установить "Twilight CMS" на существующий сайт или разработать новый - обращайтесь в отдел интеграции.

 

Ваше имя
Ваш Email
Вопрос
Twilight.basic
  • Узнайте больше
  • Сравните версии
  • Twilight.selection
  • Узнайте больше
  • Сравните версии
  • Twilight.evolution
  • Узнайте больше
  • Сравните версии
  •  
    Главная // Форум поддержки

    Установка Twilight CMS / Установка системы на Windows NT / Установка под Windows XP Pro

    есть новые сообщения  Время:   15.06.05 19:47
    Алексей Скачал диструбутив с сайта. Поставилась CMSка. Все прекрасно работало, но через пару дней запускаю - выдается 500 ошибка. В логах сервера html странички прогружаются, а вот *.cgi выдают 500 ошибку. Уже несколько раз переустанавливал и перл, и ИИС, и саму CMS - ничего не помогает. Что случилось никак не могу понять. Сделал тестовый файлик cgi, все работает, т.е. сервер и перл работают. Уже не знаю, где копать :)
    есть новые сообщения  Время:   15.06.05 20:10
    Олег Никитин Ошибки Perl логируются в C:\Perl\Bin\PerlIS-Err.log. Сотрите его, сделайте так, чтобы ошибка произошла, а затем пришлите нам этот файл.
    есть новые сообщения  Время:   15.06.05 20:47
    Алексей Нет файла и он не создается :(
    есть новые сообщения  Время:   16.06.05 00:19
    Олег Никитин Вспоминайте что изменяли в настройках, чудес не бывает.
    Какая OS у вас установлена?
    есть новые сообщения  Время:   28.09.05 13:53
    Киселев Алексей Windiws XP Pro SP2 + все мыслимые и немыслимые обновления (которые сам Билл и ставит)
    ВОПРОС:
    Скачал установил всё работает, но при деинсталяции пакет не востановил IIS и настройки его под Framework. Соответственно весь софт который был заточен и работал в данной связке отказался работать. Попытки реанимировать систему без переустановки - успехов не имели.
    В этой связи вопрос насколько коректно происходит сохранение и восстановление работоспособности ISS.
    есть новые сообщения  Время:   28.09.05 16:14
    Служба поддержки При установке базовая версия системы (скачанная с сайта) делает backup конфигурации IIS его встроенными средствами. При деинсталляции делается restore. Если автоматом это не сработало - попробуйте восстановить конфигурацию через консоль управления IIS.
    Это пункт "Backup/Restore configuration" в контекстном меню для вашего компьютера в панели управления IIS. Конфигурация, которая была до установки Twilight CMS, сохраняется с именем Twilight Backup.
    Настройки framework вообще никак Twilight CMS не затрагиваются. Все что делается - перенаправляется директория с сайтом, прописывается расширение .cgi для обработки интерпретатором Perl, настраиваются права доступа на виртуальные директории и устанавливаются документы для обработки 404 и 403;13 ошибок. Если Вы хотите вручную восстановить конфигурацию - нужно перенаправить сайт обратно на старое место и перепрописать документы для обработки ошибок. Все остальное совершенно не будет мешать работе старого сайта если расширение cgi не используется в каких-то нестандартных целях.
    есть новые сообщения  Время:   01.11.05 17:26
    Алексей Вот что я сделал:
    -Запустил на диске Setup
    -Выбрал вариант установки (Базовый набор)
    -Ввёл параметры сайта (...,...,...,Порт:80)
    -Ввел логин и пароль
    -Выбрал раздел установки (C:\inetpub\TwilightCMS)
    -Далее выбрал "Открть демо-сайт..."  
    -После нажатия Далее - Ошибка на стадии "запуск системного сервиса":
    *************************************************
    ******Ошибка при запуске сервиса. (#3, Линия 6)**
    ******Сервис не найден.**************************
    ******World Wide Web Publishing Service ()*******
    *************************************************
    В директории C:\inetpub\TwilightCMS создает только 2 файла: Руководство разработчика NonCommerceEdition.doc и TwilightCMS-UserGuide.pdf и все.
    Internet Information Service установлен.
    Моя платформа: Windows XP Proffesional SP2.
    есть новые сообщения  Время:   13.11.05 22:59
    Михаил Здравствуйте!
    В десятый раз устанавливаю CMS. Вроде бы все создается. Но при открытии в броузере выдает следующее: =Ошибка: нет доступа.= Это на локалке.
    А если пытаюсь обновить страницу при подключеном инет-соединении, то пишет уже другое: =No web site is configured at this address.=
    IIS подключен и работает. Все настройки вроде бы выставлены согласно инструкциям, пути прописаны. А толку никакого.
    Windows XP Pro SP2.
    PS^ Файл PerlIS-Err.log автоматически не создается.
    есть новые сообщения  Время:   14.11.05 17:00
    Служба поддержки При отключенном интернет-соединении (offline режим) IE не позволит работать с сайтами (локальными или в интернет - ему все равно), только с сохраненными на диске файлами. Поэтому при отключении диалап или любого другого соединения в момент, когда он спрашивает "перейти в offline-режим?" нужно отвечать отказом.
    Получаемое вами сообщение свидетельствует о том, что не прописались headers в IIS настройках, то есть IIS не понимает, что запрос пришедший по адресу demosite или newsite на самом деле адресован ему, хотя запрос приходит на него по правильному IP. Можем предположить, что IIS уже был настроен вручную или настройки после инсталляции были вручную изменены, т.к. инсталляционный пакет все настройки для себя прописывает.
    Скачайте в разделе "скачать" "Руководство по развертыванию" и посмотрите - на страницах 3 и 4 расписано с картинками как это должно быть настроено чтобы все заработало.
    есть новые сообщения  Время:   15.11.05 18:51
    Михаил Привет, народ!
    Ни фига не получается. Переустановил IIS по-новой, всю систему по-новой ставлю, все прописываю согласно Руководству по развертыванию, а ошибку выдает теперь: 403 (у вас нет прав для просмотра этой страницы). И ни фига ни логин, ни пароль не запрашивает. Что делать, ума не приложу!!!
    Win XP SP2, IIS v5.1 . Даже залил себе ActivPerl, установил, и не помогает (хотя, кажется, он там уже стоял).
    Кстати. Perl, как я понял, должен стоять как C\:Perl. Так вот у меня там его нет. Ближайший Perl я нахожу только в папке Temp. Может быть это на что влияет?
    Очень прошу helpa, народ - помогите!!!!!!!!!!!
    Страница: << < 1 2 > >>

    Ваше имя:

    Email:

    Сообщение:

    Прислать оповещение на email, если мне ответят

     
    © 2003-17 Страта Технологии (создание сайтов, разработка cms), Twilight CMS in english.
    Наш адрес: Москва, пр. Маршала Жукова д.51
    Тел.: (495) 222-6436, E-mail: , карта сайта, условия использования информации о CMS
    Звоните через Skype:  

    Реклама: