Вход для клиентов и партнеров
в начало сайта
Партнерская программаОнлайн демоСкачатьКарта сайта
 

Регламент
Документация
Часто задаваемые вопросы (FAQ)
Решения типовых вопросов
Форум поддержки
Библиотека разработчика

Посмотрите демо-ролики и убедитесь в том, что "Twilight CMS" очень удобна в управлении, понятна и проста.

Бесплатно скачайте "Twilight.Basic", установите на своем компьютере и изучите систему более детально.

Если вам нужно установить "Twilight CMS" на существующий сайт или разработать новый - обращайтесь в отдел интеграции.

 

Ваше имя
Ваш Email
Вопрос
Twilight.basic
  • Узнайте больше
  • Сравните версии
  • Twilight.selection
  • Узнайте больше
  • Сравните версии
  • Twilight.evolution
  • Узнайте больше
  • Сравните версии
  •  
    Главная // Форум поддержки

    Установка Twilight CMS / Установка системы на Windows NT / Ошибка демонстрационного сайта Selection

    есть новые сообщения  Время:   24.03.08 14:37
    Anonymous Базовый пакет Денвера уже содержит интерпретатор Perl, однако он не содержит модулей Perl.
    Perl 5.6 не хочет вставать на Денвер 3. Да и простым копированием ImageMagick тут все не решится. И все равно приходится ставить Perl 5.8 под Денвер 3.

    Вроде как есть решение http://forum.dklab.ru/viewtopic.php?p=72608#72608
    но сам еще не пробывал, придется париться с ppm файлами. Теперь думаю стоит ли оно того, т.к. все можно делать и на Денвер 2. А для установки в Денвер 3 , на данный момент похоже все ставить можно нормально только через ppd

    есть новые сообщения  Время:   24.03.08 14:47
    Twister Так что думаю это все таки вопрос к разработчикам Денвер, потому как этот вопрос там уже тоже поднимался.
    есть новые сообщения  Время:   24.03.08 14:56
    Служба поддержки Насчет замены 5.8 на 5.6 под Денвер 3 точно не знаем, наверняка если поковыряться сделать можно, но может оно того и не стоит если у вас остался инсталл Денвер 2. А что касается ImageMagick, то в принципе копированием файлов под "обычным", не денверовским Perl никаких проблем быть не должно - установка пакета это и есть копирование файлов, по сути. Мы просто установленный пакет собрали обратно в zip и выложили, поскольку найти ppd под NT для 5.8 сейчас очень сложно. Должно работать, но опять же нужно еще потестировать, на что нужно время.
    есть новые сообщения  Время:   24.03.08 15:21
    Twister Так...Под Perl 5.6 и Денвер 3 проблем нет. Дистрибутив Ваш у меня был не обновленный, все делается как у вас и написано:
    Вы используете Denwer 3 и пакет расширения для библиотек Perl 5.8.
    - Остановите Денвер.
    - Скачайте инсталлятор ActivePerl 5.6 с www.activestate.com (MSI файл).
    - Удалите папку Perl в папке /usr/local в корне инсталляции
    Denwer (или в корне виртуального диска, который создается при старте Денвера).
    - Установите ActiveState Perl 5.6 в /usr/local/Perl
    - Поместите папку site из данного архива в папку /usr/local/Perl в корень
    инсталляции Denwer (или в корень виртуального диска, который создается при
    старте Денвера).

    Желательно изменить описание под ImageMagick 5.26, что ставиться и под Денвер 3, но с переустановкой Перла на 5.6, что бы народ не путать =)
    Все остальное пока в тойже стадии, ждем исправление от разработчиков Денвер.

    есть новые сообщения  Время:   24.03.08 15:44
    Служба поддержки Вот вот, эту инструкцию мы и имели в виду. Она оказывается в пакете с ImageMagick :). Нужно будет переместить вероятно в более доступное место.
    Страница: << < 1 2 > >>

    Ваше имя:

    Email:

    Сообщение:

    Прислать оповещение на email, если мне ответят

     
    © 2003-17 Страта Технологии (создание сайтов, разработка cms), Twilight CMS in english.
    Наш адрес: Москва, пр. Маршала Жукова д.51
    Тел.: (495) 222-6436, E-mail: , карта сайта, условия использования информации о CMS
    Звоните через Skype:  

    Реклама: